Changes between Version 3 and Version 4 of BuildingQEMU


Ignore:
Timestamp:
May 9, 2016 5:30:04 PM (5 years ago)
Author:
Geoff Lawler
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildingQEMU

    v3 v4  
    1313  * set name to "qemu"
    1414  * set requirements to: "libaio1, librbd1, libbluetooth3, libvdeplug2, libxen-4.4, libfdt1, libssh2-1, libvte-2.90-9, libsnappy1, liblzo2-2, libibverbs1, librdmacm1"
    15     * this will cause dpkg to install these libs so they do not have to be in ./etc/hv:qemu_packages in the containers source code tree.
     15    * ~~this will cause dpkg to install these libs so they do not have to be in ./etc/hv:qemu_packages in the containers source code tree.~~ This libs still must be added to ./etc/hv:qemu-packages.
    1616 * set provides to "qemu"
    1717